<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if (gt IE 9)><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Lebanon Democrat: 
			Bob Curtis
		</title>
	<meta name="keywords" content="Lebanon Democrat,Obituary,Obituary"/>

	<link rel="apple-touch-icon" href="http://lebanondemocrat.com/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="http://lebanondemocrat.com/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://lebanondemocrat.com/apple-touch-icon-114x114.png" />
	<link rel="shortcut icon" href="http://lebanondemocrat.com/favicon.ico" />
	
		
	    <link rel="canonical" href="http://lebanondemocrat.com/Obituary/2017/02/01/Bob-Curtis" >	
	
	
		<meta name="description" content="&lt;p&gt;Funeral services for Brother Bob Curtis will be Friday, Feb. 3, 2017 at 2 p.m. at Ligon &amp;amp; Bobo Funeral Home with Brother Stan Edwards and Mark Pody officiating.&amp;nbsp; Interment"/>
		<meta name="news_keywords" content="Obituary"/>
	
	<!--Face Book Default Image :  /.media/4/2016/11/17/a6cc3932-2e4e-4f7a-bb8d-c7ea683f244a.jpg  -->
	
	
	     
	           <meta property="og:image" content="http://lebanondemocrat.com/image/2017/02/01/x720_q60/obituary-Bob-Curtis.jpg"/>
		  
	
	
	<meta property="og:title" content="Bob Curtis"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://lebanondemocrat.com/Obituary/2017/02/01/Bob-Curtis.html"/>
	<meta property="og:description" content="Funeral services for Brother Bob Curtis will be Friday, Feb. 3, 2017 at 2 p.m. at Ligon &amp;amp; Bobo Funeral Home with Brother Stan Edwards and Mark Pody officiating. Interment with military honors will follow at the Union Hill Cumberland Presbyterian Church Cemetery in Sykes with Brother David Daugherty officiating. Visitation will be Thursday from 1-7 p.m. and Friday after noon at Ligon &amp;amp; Bobo. There will be a Masonic Chapel service Thursday at 7 p.m. "/>
	<meta property="og:site_name" content="Lebanon Democrat"/>
	<meta property="tout:article:id" content="201702010008">
		
	<meta property="fb:app_id" content=""/>
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@wilsonconews">
	<meta name="twitter:title" content="Bob Curtis">
	<meta name="twitter:description" content="Funeral services for Brother Bob Curtis will be Friday, Feb. 3, 2017 at 2 p.m. at Ligon &amp;amp; Bobo Funeral Home with Brother Stan">
	<meta name="twitter:creator" content="wilsonconews">
	<meta name="twitter:image:src" content="http://lebanondemocrat.com/image/2017/02/01/x720_q60/obituary-Bob-Curtis.jpg">
	<meta name="twitter:domain" content="http://lebanondemocrat.com">
	<link type="text/css" rel="stylesheet" href="/.pd/default-libv_2.9.5.12403.css" />
	
	<script>
	(function(i,s,o,g,r,a,m){
		i['GoogleAnalyticsObject']=r;
		i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
		a=s.createElement(o),m=s.getElementsByTagName(o)[0];
		a.async=1;a.src=g;
		m.parentNode.insertBefore(a,m)
	})
	(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create','UA-3704634-1','auto');
	ga('create','UA-3704634-9','auto', {'name' : 'altTracker'});
	
	
	ga('require','displayfeatures');
	ga('send', 'pageview', {'page':'/Obituary/2017/02/01/Bob-Curtis'});
	ga('altTracker.send', 'pageview', {'page':'/Obituary/2017/02/01/Bob-Curtis'});
</script>
	<script type="text/javascript">
	// Must be here for Ajax functions being section aware.
	var libercusCurrentSectionID = "Obituary";
	var ut_page = "/Obituary/2017/02/01/Bob-Curtis";
	
		// Usage Tracking
		var ut_story_id = '201702010008';
		var ut_section = 'Obituary';
		var ut_tags = 'Obituary';
		var ut_id = '';
		var ut_count_image = '1';
	
	</script>
	<script>
		var RequestType = 'STORY';
		
		var toutOn = true;
		
	</script>
	<script type="text/javascript" src="/.pd/default-636159438490793642.js"></script>
<script>var __mapLatDefault = 27.94752;var __mapLongDefault = -82.45843;var libAdminTemplatesPath = '/.cfg/www.lebanondemocrat.com/admintemplates';</script>
	
	<script>
		window.__gigyaConf = {
			siteName: 'lebanondemocrat.com'
			,enabledProviders: 'facebook,twitter,googleplus,linkedin'
			,version: 2
			,showTermsLink: 'false'
			,buttonsStyle: 'fullLogoColored'
			,autoDetectUserProviders: 'facebook'
			,facepilePosition: 'none'
			,sessionExpiration:-2
			,connectWithoutLoginBehavior:'alwaysLogin'
			,autoLogin:true
			,deviceType:'auto'
			,bypassCookiePolicy: 'always'
		};
	</script>
	<script type="text/javascript" async src="http://cdn.gigya.com/JS/socialize.js?apiKey=3_e9P1Jx_Yurqau1Qzhy-0rvRrVGxSLUx51Zu2DM_eGv9mODCcLMu5pS9nD9PfVv4V"></script>
	
	<link rel="alternate" type="application/rss+xml" title="Lebanon Democrat" href="/rss/Obituary" />
	<script type='text/javascript'>
	    var _sf_async_config={};
	    /** CONFIGURATION START **/
	    _sf_async_config.uid = 61057;
	    _sf_async_config.domain = 'lebanondemocrat.com';
	    _sf_async_config.useCanonical = true;
	    _sf_async_config.sections = 'Obituary';
	    /** CONFIGURATION END **/
	</script>
	<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.sanduskynewsgroup.2077.js"></script>

<script>
	var DFPparentSection,
		DFPcurrentSection,
		DFPcurrentDefaulted,
		DFPPlacement,
		RequestType = 'STORY';
	
		
		
			DFPPlacement = "story";
		
		DFPparentSection = 'Announcements';
		DFPcurrentSection = 'Obituary';
		DFPcurrentDefaulted = false;
		
	
	
	
	
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>

	//set all globals
	var leaderboard,
		pushdown,
		topOfStreamAd,
		middleOfStreamAd,
		bottomOfStreamAd,
		lastOfStreamAd,
		inGalleryAd,
		sidebar_promo,
		sidebar_atf,
		adhesion_banner,
		adParentGroup = 'Lebanon/',
		adGroup = 'Lebanon',
		tags = "Obituary",
		tagsArr = [],
		tagsLength;

	//set default sections
	if (DFPcurrentDefaulted == true || DFPcurrentSection == 'tags' || DFPcurrentSection == 'arrested' || DFPcurrentSection =='dfp' || DFPcurrentSection == 'pagespeed') {
		DFPcurrentSection = 'News';
		DFPparentSection = '';
	}

	//setup tags array
	if (tags != '') {
		tagsArr = tags.split(','),
		tagsLength = tagsArr.length;
		if (tagsArr.indexOf('focus health') != -1) {
			DFPcurrentSection = 'health_fitness';
			DFPparentSection = 'lifestyle';
		}
	}

	//set creative size based on window width
	var creativeSize = [728, 90],
		windowWidth = jQuery(window).width();
	if (windowWidth < 636) {
		creativeSize = [320, 50];
	}

	//establish DFP url
	var DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPcurrentSection + '/',
		galleryDFPurl = '/30103046/' + adParentGroup + adGroup + '/' + (DFPparentSection != '' ? DFPparentSection : DFPcurrentSection) + '/',
		Promourl = '/30103046/' + adParentGroup + adGroup + '/news/Sidebar_Promo';
	if (DFPparentSection != '' && DFPcurrentSection != '') {
		DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPparentSection + '/' + DFPcurrentSection + '/';
	}else if(DFPparentSection != '' && DFPcurrentSection == ''){
		DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPparentSection + '/';
	}

	googletag.cmd.push(function() {

		//define ad slots
		pushdown = googletag.defineSlot(DFPurl + 'Pencil_pushdown', [970, 250], 'pushdownAd').addService(googletag.pubads());
		if(DFPcurrentSection != "classifieds" || DFPparentSection != "classifieds") {
			sidebar_promo = googletag.defineSlot(Promourl, [300, 100], 'sidebar_promoad').addService(googletag.pubads());
		}
		leaderboard = googletag.defineSlot(DFPurl + 'Leaderboard', creativeSize, 'leaderboard').addService(googletag.pubads());
		if (DFPPlacement != 'gallery') {
			topOfStreamAd = googletag.defineSlot(DFPurl + 'Top_of_Stream', [300,250], 'top_of_stream_ad').addService(googletag.pubads());
		}
		middleOfStreamAd = googletag.defineSlot(DFPurl + 'Middle_of_Stream', [[300,250], [300,600]], 'middle_of_stream_ad').addService(googletag.pubads());
		bottomOfStreamAd = googletag.defineSlot(DFPurl + 'Bottom_of_Stream', [[300,250], [300,600]], 'bottom_of_stream_ad').addService(googletag.pubads());
		sidebar_atf =  googletag.defineSlot(DFPurl + 'Sidebar_ATF_MedRectangle', [300,250], 'sidebar_ATF_sticky_ad').addService(googletag.pubads());
		adhesion_banner =  googletag.defineOutOfPageSlot(DFPurl + 'adhesion', 'adhesion_banner').addService(googletag.pubads());
		interstitial =  googletag.defineOutOfPageSlot(DFPurl + 'Interstitial', 'interstitial').addService(googletag.pubads());

		//define special slots
		// if (DFPPlacement == 'gallery' || (DFPPlacement == 'story' && ut_count_image > 1)) {
		// 	inGalleryAd = googletag.defineSlot(galleryDFPurl + 'In_Gallery', [300,250], 'in_gallery_ad').addService(googletag.pubads());
		// } else 
		if (DFPPlacement != 'gallery' && DFPPlacement != 'story') {
			lastOfStreamAd = googletag.defineSlot(DFPurl + 'Last_of_Stream', [[300,250], [300,600]], 'last_of_stream_ad').addService(googletag.pubads());
		}

		//Set global and individual targeting
		googletag.pubads().setTargeting('section', DFPcurrentSection);
		googletag.pubads().setTargeting('placement', DFPPlacement);
		
		if (tagsLength != 0) {
			googletag.pubads().setTargeting('content', tagsArr);
		}
		if (DFPPlacement == 'section' || DFPPlacement == 'frontpage') {
			bottomOfStreamAd.setTargeting('AdType', 'in_banner_video');
		}
		//enable final services
		googletag.pubads().disableInitialLoad();
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	});
	$(document).ready(function() {
		googletag.cmd.push(function() {
			googletag.pubads().refresh([pushdown]);
			googletag.pubads().refresh([leaderboard]);
			googletag.pubads().refresh([sidebar_atf]);
			if(DFPcurrentSection != "classifieds" || DFPparentSection != "classifieds") {
				googletag.pubads().refresh([sidebar_promo]);
			}
		});
	});
	$(window).load(function() {
        googletag.cmd.push(function() {
			if (DFPPlacement != 'gallery') {
				googletag.pubads().refresh([topOfStreamAd]);
			}
            googletag.pubads().refresh([middleOfStreamAd]);
            googletag.pubads().refresh([bottomOfStreamAd]);
            googletag.pubads().refresh([adhesion_banner]);
            googletag.pubads().refresh([interstitial]);
            if (DFPPlacement != 'gallery' && DFPPlacement != 'story') {
                googletag.pubads().refresh([lastOfStreamAd]);
            }
        });
    });
</script>




<meta name="google-site-verification" content="FP_nmm5oYjkA8gKN_dVSvcgVy9zeMglfpnf5ELRxKMc" />


		<script type="text/javascript">
	var useragent = navigator.userAgent;
	if(useragent.indexOf('Mobile') != -1) {
		  var ARTICLE_URL = window.location.href;
		  var CONTENT_ID = 'everything';
		  document.write(
			'<scr'+'ipt '+
			'src="//survey.g.doubleclick.net/survey?site=_tihnobrxqjw7cvfpwqb4e4xrpi'+
			'&amp;url='+encodeURIComponent(ARTICLE_URL)+
			(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			'&amp;random='+(new Date).getTime()+
			'" type="text/javascript">'+'\x3C/scr'+'ipt>');
	}
</script>
		
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body>
<nav class="top-bar" data-topbar role="navigation">
  <ul class="title-area show-for-small-only">
    <li class="name">
      <h1><a href="#"></a></h1>
    </li>
     <!-- Remove the class "menu-icon" to get rid of menu icon. -->
    <li class="toggle-topbar menu-icon"><a href="#"><span>More Sites</span></a></li>
  </ul>

  <section class="top-bar-section">
    <ul class="right">

      <li>
	<a href="http://www.mtjulietnews.com" target="_blank">Mt. Juliet News</a>
	  </li>

      <li>
	<a href="http://www.hartsvillevidette.com" target="_blank">Hartsville Vidette</a>
	  </li>

      <li>
	<a href="http://lebanondemocrat.clickitrewards.com" target="_blank">Member Rewards</a>
	  </li>

      <li>
	<a href="/Classifieds/Listings/PUBLIC-NOTICES" target="_blank">Public Notices</a>
	  </li>

      <li>
	<a href="http://local.lebanondemocrat.com" target="_blank">Local Ads</a>
	  </li>

</ul>
   </section>
</nav>
	<div id="componentDiv"></div>
	<div id="mainPushdown" class="row">
		<div id="PencilPushdownAdvertisement">
			<div id='pushdownAd' class="center" style='width:970px; height:250px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('pushdownAd'); });
				</script>
			</div>
		</div>
	</div>
	<script>
      window.fbAsyncInit = function() {
        FB.init({
          appId: '',
          xfbml: true,
          status: false,
          version: 'v2.3'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
	<div id="overlay"></div>
	<header>
		<div id="headerwrap">
			<div id="headerimage">
				<img src="/image/2015/12/11/q60_ca0,94,1920,931_cTC/Downton-Lebanon.jpg" alt="logo" />
			</div>
			<div class="row brandingandnav">
				<div class="18-small columns">
					<div id="logo">
						<a href="/"><img src="/libercus/default/graphics/mainlogo.png" alt='Return to Frontpage'/></a>
					</div>
			
					<div class="right">
						<div id="weatherhead"></div>
						<div id="joinwrap">
							<div class="closebtn joinclose"></div>
							<div class="joinlabel"></div>
							<div id="joinmenu" class="menutext">
								<div class="menurow">
									<div class="menulabel datestamp">
										 INFO
									</div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'DefaultMobile-ProfileUpdate'});">My Profile</a>
									</div>
								</div>
<!--							<div class="menurow">
									<div class="menulabel datestamp">
										EXTRAS
									</div>
									<div class="menucell">
										<a href="#">Washington Post Digital Access</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#">Member Rewards</a>
									</div>
								</div>
-->								
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="https://sanduskyoh.circulationpro.com/scripts/WebObjects.exe/SanduskyOHLebanonSubSS.woa" target="_blank">Subscribe</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.logout({callback:userLogout});">Logout</a>
									</div>
								</div>
							</div>
						</div>
			    	</div>
			    </div>
	    	</div>
    	<div class="row white"><div id="wfmenu">
	<div class="menurow">
	    <a href="/" class="left">
	    <img src="/.global/graphics/home.png" alt="Return to Frontpage" width="48" height="48" class="homeinitial" />
	    <img src="/libercus/default/graphics/squarelogo.png" alt="Return to Frontpage" width="48" height="48" class="homescrolled" />
	    </a>
		<a href="#" class="left">
		<div class="cell wfanchor menubold" id="navmenu">
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" class="left"/>
			<span class="wfbarlabel">
			
				Obituary
			
			</span>
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" />
			<div class="wfbaritem wfbarsections">
			<img src="/.global/graphics/sections.png" alt="Sections" width="48" height="48" />
			<span>Sections <span>/ Search</span></span>
			</div>
			
		</div>
		</a>
		<div class="cell menubold wfsection left">
			<a href="https://sanduskyoh.circulationpro.com/scripts/WebObjects.exe/SanduskyOHLebanonSubSS.woa" target="_blank">
			<div class="wfbaritem wfbarsearch">
			<img src="/.global/graphics/subscribe.png" alt="Subscribe" width="48" height="48" />
			<span>Subscribe</span>
			</div>
			</a>
		</div>
		<div class="cell menubold wfsection left">
			<div class="cell menubold right">
				<!--<div id="weatherhead"></div>-->
				<div id="user-info"></div>
			</div>
		</div>
		
		<div class="cell menubold wfsection left">
		<a href="#">
		<div class="wfbaritem wfbarhelp" id="help">
		<img src="/.global/graphics/info-help.png" alt="Info + Help" width="32" height="48" />
		<span>Info<span> + Help</span></span>
		</div>
		</a>
		</div>
		
	</div>
</div>
<!--info help menu content-->
		<div class="closebtn helpclose"></div>
		<div id="helpmenu" class="menutext">
			<div class="menurow">
	<div class="menulabel datestamp">
		Help
	</div>


	
		<div class="menucell">
			<a href="/help/frequently-asked-questions" target="_self">FAQ</a>
		</div>
	</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Info
	</div>


	
		<div class="menucell">
			<a href="/advertise" target="_self">Advertise with Us</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/info/contact-us" target="_self">Contact Us</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/tellus" target="_self">Share A News Tip</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/Classifieds/Listings/PUBLIC-NOTICES" target="_self">Statewide Public Notices</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Legal
	</div>


	
		<div class="menucell">
			<a href="/legal/comment-policy" target="_self">Comment Policy</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/copyright" target="_self">Copyright</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/privacy-policy" target="_self">Privacy Policy</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/terms-of-use" target="_self">Terms of Use</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		More
	</div>


	
		<div class="menucell">
			<a href="http://www.eastofthecitymag.com/" target="_self">East of the City</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.hartsvillevidette.com/" target="_self">Hartsville Vidette</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://more.lebanondemocrat.com" target="_self">Lebanon Democrat More+</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://thedemocrat.mobapp.at/landing/Desktop#.VoLvMpMrKL4" target="_self">Mobile App</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.mtjulietnews.com/" target="_self">Mt. Juliet News</a>
			</div>
		</div>
		</div>
<!--/help menu contents -->
<!--way finding menu contents -->
<div class="closebtn wfclose"></div>
<div id="wfopen" class="menutext">
	<div class="table" style="width:100%;">
		<div class="menurow">
			<div class="menulabel datestamp" style="width: 63px;">
				Now
			</div>
			<div class="menucell">
				<a>
					Obituary
				</a>
			</div>
		</div>
		</div>
	<div class="searchrow">
		<table>
		<tr><td>
			<form action="/search" method="GET" id="search">
				<input type="hidden" name="contenttypes" id="contenttypes" value="STORY,GALLERY">
				<input type="text" id="query" placeholder="Search" name="query">
			</form>
		</td><td>
			<a href="#" id="searchbtn"><img src="/.global/graphics/wayfindingsearch.png" alt="submit search" width="48" height="48" /></a>
		</td></tr>
		</table>
	</div>
	<div class="table" style="width:100%;">
	<div class="menurow">
		<div class="menulabel datestamp">
			Home
		</div>
		<div class="menucell menubold">
			<a href="/">All Updates</a>
		</div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		Quick
	</div>
	
	<div class="menucell">
		<a href="/Obituary" target="_self">Obituaries</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="https://classadz.vdata.com/LebanonTNCirc/SelectOption.aspx" target="_self">E-Edition</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/photos" target="_self">Photo Galleries</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/sports" target="_self">Sports</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/property-transfers" target="_self">Property Transfers</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://videos.lebanondemocrat.com/lebanondemocrat/" target="_self">Videos</a>
	</div>
</div>	

	<div class="menurow">
		<div class="menulabel datestamp">
			MAIN
		</div>
		<div class="menucell" style="padding-right: 0;">
			<dl class="accordion" data-accordion>
	<dt></dt>
    <dd class="accordion-navigation"><a class="right" href="#panel1a">&vert;<span>+</span> </a> <a href="/Announcements">Announcements</a> <div id="panel1a" class="content">    
    <a href="/Anniversary">Anniversary</a>
    
    
    <a href="/Birth">Birth</a>
    
    
    <a href="/Death-Notice">Death Notice</a>
    
    
    <a href="/Divorce">Divorce</a>
    
    
    <a href="/Engagement">Engagement</a>
    
    
    <a href="/Marriage-License">Marriage License</a>
    
    
    <a href="/Obituary">Obituary</a>
    
    
    <a href="/Volunteering">Volunteering</a>
    
    
    <a href="/Wedding">Wedding</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel2a">&vert;<span>+</span> </a> <a href="/classifieds">Classifieds + More</a> <div id="panel2a" class="content">    
    <a href="/classifieds">Classifieds</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel3a">&vert;<span>+</span> </a> <a href="/Entertainment">Entertainment</a> <div id="panel3a" class="content">    
    <a href="/Art-Culture">Art & Culture</a>
    
    
    <a href="/Attractions">Attractions</a>
    
    
    <a href="/Fairs-Festivals">Fairs & Festivals</a>
    
    
    <a href="/Food-Drink">Food & Drink</a>
    
    
    <a href="/Gaming">Gaming</a>
    
    
    <a href="/Literature">Literature</a>
    
    
    <a href="/Movies">Movies</a>
    
    
    <a href="/Music">Music</a>
    
    
    <a href="/Television">Television</a>
    
    
    <a href="/Theater">Theater</a>
    
    
    <a href="/Travel">Travel</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel4a">&vert;<span>+</span> </a> <a href="/Lifestyle">Lifestyle</a> <div id="panel4a" class="content">    
    <a href="/Advice">Advice</a>
    
    
    <a href="/Charities-Fundraisers">Charities & Fundraisers</a>
    
    
    <a href="/Community">Community</a>
    
    
    <a href="/Cooking">Cooking</a>
    
    
    <a href="/Faith">Faith</a>
    
    
    <a href="/lifestyle-fashion">Fashion</a>
    
    
    <a href="/Health-and-Fitness">Health & Fitness</a>
    
    
    <a href="/Hobbies-Interests">Hobbies & Interests</a>
    
    
    <a href="/Home-and-Garden">Home & Garden</a>
    
    
    <a href="/lifestyle-parenting">Parenting</a>
    
    
    <a href="/Pets">Pets</a>
    
    
    <a href="/Relationships">Relationships</a>
    
    
    <a href="/lifestyle-seniors">Seniors</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel5a">&vert;<span>+</span> </a> <a href="/News">News</a> <div id="panel5a" class="content">    
    <a href="/Agriculture">Agriculture</a>
    
    
    <a href="/news-arrested">Arrested</a>
    
    
    <a href="/Automotive">Automotive</a>
    
    
    <a href="/Business">Business</a>
    
    
    <a href="/Courts">Courts</a>
    
    
    <a href="/Education">Education</a>
    
    
    <a href="/Environment">Environment</a>
    
    
    <a href="/Financial">Financial</a>
    
    
    <a href="/Fire-EMS">Fire & EMS</a>
    
    
    <a href="/Government">Government</a>
    
    
    <a href="/Health-Care">Health Care</a>
    
    
    <a href="/History">History</a>
    
    
    <a href="/Law-Enforcement">Law Enforcement</a>
    
    
    <a href="/Legal">Legal</a>
    
    
    <a href="/Local">Local</a>
    
    
    <a href="/Military">Military</a>
    
    
    <a href="/Nation">Nation</a>
    
    
    <a href="/Politics">Politics</a>
    
    
    <a href="/Real-Estate">Real Estate</a>
    
    
    <a href="/tags/regional">Regional</a>
    
    
    <a href="/Science">Science</a>
    
    
    <a href="/State">State</a>
    
    
    <a href="/Technology">Technology</a>
    
    
    <a href="/Transportation">Transportation</a>
    
    
    <a href="/Weather">Weather</a>
    
    
    <a href="/World">World</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel6a">&vert;<span>+</span> </a> <a href="/Opinion">Opinion</a> <div id="panel6a" class="content">    
    <a href="/Blog">Blog</a>
    
    
    <a href="/Column">Column</a>
    
    
    <a href="/Editorial">Editorial</a>
    
    
    <a href="/Editorial-Cartoon">Editorial Cartoon</a>
    
    
    <a href="/Letter-to-the-Editor">Letter to the Editor</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel7a">&vert;<span>+</span> </a> <a href="/Sports">Sports</a> <div id="panel7a" class="content">    
    <a href="/Basketball">Basketball</a>
    
    
    <a href="/Bowling">Bowling</a>
    
    
    <a href="/sports-boxing">Boxing</a>
    
    
    <a href="/sports-cheerleading">Cheerleading</a>
    
    
    <a href="/Cross-Country">Cross Country</a>
    
    
    <a href="/sports-curling">Curling</a>
    
    
    <a href="/sports-cycling">Cycling</a>
    
    
    <a href="/sports-diving">Diving</a>
    
    
    <a href="/sports-equestrian">Equestrian</a>
    
    
    <a href="/sports-fencing">Fencing</a>
    
    
    <a href="/Fishing">Fishing</a>
    
    
    <a href="/Football">Football</a>
    
    
    <a href="/sports-gymnastics">Gymnastics</a>
    
    
    <a href="/Hockey">Hockey</a>
    
    
    <a href="/Hunting">Hunting</a>
    
    
    <a href="/sports-lacrosse">Lacrosse</a>
    
    
    <a href="/sports-martial-arts">Martial Arts</a>
    
    
    <a href="/sports-rowing">Rowing</a>
    
    
    <a href="/sports-rugby">Rugby</a>
    
    
    <a href="/sports-sailing">Sailing</a>
    
    
    <a href="/sports-shooting">Shooting</a>
    
    
    <a href="/Soccer">Soccer</a>
    
    
    <a href="/Softball">Softball</a>
    
    
    <a href="/Swimming">Swimming</a>
    
    
    <a href="/sports-table-sports">Table Sports</a>
    
    
    <a href="/tags/the-zone">The Zone</a>
    
    
    <a href="/Volleyball">Volleyball</a>
    
    
    <a href="/sports-water-sports">Water Sports</a>
    
    
    <a href="/sports-weightlifting">Weightlifting</a>
    
    
    <a href="/Wrestling">Wrestling</a>
    

    
    </div>
    </dd>

</dl>
	     </div>
      </div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		More
	</div>
	
	<div class="menucell">
		<a href="https://2.dat-e-baseonline.com/front/deb.asp?Action=reg&zx=358" target="_self">Newsletter Signup</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.eastofthecitymag.com/" target="_self">East of the City</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/more/crossword" target="_self">Crossword</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/special-sections" target="_self">Special Sections</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="more/sudoku" target="_self">Sudoku</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/opinion" target="_self">Opinion</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/classifieds" target="_self">Classifieds</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/games" target="_self">Games & Puzzles</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://lebanondemocrat.clickitrewards.com/" target="_self">Member Rewards</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/state-traffic-watch" target="_self">State Traffic Watch</a>
	</div>
</div>

</div></div>
    	</div>
	</header>
	<section id="maincontent">

		<div class="row">
			<div class="small-18 small-centered columns">
				<div id="leaderboard">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('leaderboard'); });
					</script>
				</div>
			</div>
		</div>

<div class="row">
	<div class="small-18 large-12 columns newscontent">
		<div id="mediaModal" class="reveal-modal full" data-reveal aria-labelledby="MediaCarousel" aria-hidden="true" role="dialog"></div>
<article>
<div id="galleryDFPAd" style="margin: 0 auto; text-align: center; display: none;"></div>

<div class="storyimages">
	<div class="item tout-sdk tout-top-article"></div>

	
	

<div>
	<a href="http://lebanondemocrat.com/mediaFiles?type=image&amp;url=/image/2017/02/01/obituary-Bob-Curtis.jpg&amp;caption=Bob%20Curtis" data-reveal-id="mediaModal" data-reveal-ajax="true" class="mediaModalOpen">
		<img src="/image/2017/02/01/x700_q30/obituary-Bob-Curtis.jpg" alt="Bob Curtis" data-credit="" class="lbx">
	</a>
</div>
</div>
<div class="right pictureBlock"><p class="credit"></p></div>
<div class="pictureBlock"><p class="caption"></p></div>

<hr/>
<div class="avatar">
	
		<a href="/authors?user=staff%20reports">
			
				<img src="/image/static/a1-1_cTC//libercus/default/graphics/mugs/staffreports.jpg" alt="" width="36" height="36"/>
			
		</a>
	
</div>
<div class="teaser title1">
	<span class="storytag"><a href="/tags/obituary">Obituary</a>
  </span><br/>
	<h1>Bob Curtis</h1>
	<span class="datestamp">
		
	<script type="text/javascript">
		_sf_async_config.authors = 'Staff Reports';
	</script>
	<a href="/authors?user=staff%20reports">Staff Reports</a>
	
	
	
	
	
	
	
	
	

 &bull;
		
			
				Feb 1, 2017 at 1:44 PM
			
		
	</span>
	
		<div class="reporterdetailsstory">
	    	<div class="row collapse">
	    		<div class="large-10 small-18 columns">
					<span class="reporteremail"><a href="mailto:"></a></span> <span class="reporterphone"></span>
				</div>
				<div class="large-8 small-18 columns storyauthorfollow">
					
					
					
				</div>
			</div>
		</div>
	
	<br/>
	
	
		
			
		
	




	

<p>Funeral services for Brother Bob Curtis will be Friday, Feb. 3, 2017 at 2 p.m. at Ligon &amp; Bobo Funeral Home with Brother Stan Edwards and Mark Pody officiating.&nbsp; Interment with military honors will follow at the Union Hill Cumberland Presbyterian Church Cemetery in Sykes with Brother David Daugherty officiating. Visitation will be Thursday from 1-7 p.m. and Friday after noon at Ligon &amp; Bobo. There will be a Masonic Chapel service Thursday at 7 p.m.</p>


    </div>
    <div class="streamad center">
        <div id='top_of_stream_ad' style='width:300px; margin: 0 auto;'>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('top_of_stream_ad'); });
            </script>
        </div>
    </div>
    <div id="storysocial" class="social">
        <div id="socialinner">
            <div class="commentbtn left">
	<a href="/Obituary/2017/02/01/Bob-Curtis.html#comments"><i class="fi-comment"></i></a>
	<span id="/Obituary/2017/02/01/Bob-Curtis.html"></span>
</div>
<div class="facebookbtn left" data-href="https://www.facebook.com/sharer/sharer.php?app_id=&amp;u=http://lebanondemocrat.com/Obituary/2017/02/01/Bob-Curtis.html&amp;display=popup">
	<i class="fi-social-facebook"></i>
</div>
<div class="twitterbtn left" data-href="https://twitter.com/intent/tweet?text=Bob%20Curtis&amp;url=http://lebanondemocrat.com/Obituary/2017/02/01/Bob-Curtis.html&amp;via=wilsonconews">
	<i class="fi-social-twitter"></i>
</div>
<div class="emailbtn left">
	<a href="mailto:?subject=Article%20shared%20from%20Lebanon%20Democrat&amp;body=Bob%2520Curtis%20-%20http://lebanondemocrat.com/Obituary/2017/02/01/Bob-Curtis.html" title="Send this article to a friend!"><i class="fi-mail"></i></a>
</div>
        </div>
    </div>
    <div class="teaser">










	
		<div class="p402_premium">
	

<p>Brother Curtis, age 68, of Lebanon, passed away Tuesday, Jan. 31, 2017 at his home.</p>











	

<p>Born Elmer Robin Curtis Jr. on Jan. 14, 1949, in the Lower Helton community of DeKalb County, he is the son of the late Elmer R. and Lorean Hall Curtis Sr. He was a decorated Vietnam War Army veteran and a prisoner of way. Bob married his wife, Shelia, on Nov. 27, 1969. They had one son, Robin, in 1971. Bob and his wife owned and operated Curtis Welding Co. for 30 years. Brother Bob was a pastor for 41 years. He built and founded Cornerstone Baptist Church and retired from there after 21 years. He was a former master in the Lebanon Masonic Lodge.&nbsp;</p>











	

<p>In addition to his parents, he was preceded in death by his brother, Tommy Curtis; brother-in-law, Rupert Tosh; and grandson, Matt Lasater.</p>











	

<p>He is survived by his wife, Shelia Gammons Curtis; son, Robin (Cindy) Curtis; grandchildren, Kayla Curtis, Joey Lasater, Lindsey (Zach) Summar; great-grandchildren, Aiden Curtis, Ryanna Lasater, Ella, Kate and Ramsay Summar, Anniston Lasater; siblings, Peggy Tosh, Janice (Gary) Strickland; nieces, Teresa Baskin, Josie (John) Boyter, Michelle Belcher; nephew, Brian Strickland; and many great-nieces, great-nephews and other family members.</p>











	

<p>The Curtis&rsquo; would like to extend special thanks to Tommy and Jean Bryan, Stan Edwards and Mark Pody for always being a wonderful support system to their family.</p>











	

<p>Honorary pallbearers will be Gary Strickland, Brian Strickland, Chris Hamilton, Matt Vincent, Glen Williams, Allen Jennings, Tony Shelton and the members of Cornerstone Baptist Church.</p>











	

<p>Active pallbearers will be Charlie Bryan, Robert Bryan, Tim Everett, Randy Holt, Jim Goodall and Tony Trice.</p>











	

<p>Ligon &amp; Bobo Funeral Home in Lebanon is in charge of arrangements, 615-444-2142, ligonbobo.com.</p>






	
		</div>
		<script type="text/javascript">
			try { _402_Show(); } catch(e) {}
		</script>
	


</div>
<div class="streamad endbody center">
	<div id='middle_of_stream_ad' style='width:300px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('middle_of_stream_ad'); });
		</script>
	</div>
</div>








<div id="comments">

    <div id="disqus_thread"></div>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</div>
<div class="streamad center">
	<div id='bottom_of_stream_ad' style='width:300px; height:250px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('bottom_of_stream_ad'); });
		</script>
	</div>
</div>
</article>
	</div>
	<div class="large-6 columns marketrail">
    <div id="stickyParent">
        <div id="stickyColumn">
            <div id='sidebar_ATF_sticky_ad' class="center" style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_ATF_sticky_ad'); });
    </script>
</div>
            <div class="sociallinks">
    <a href="https://2.dat-e-baseonline.com/front/deb.asp?Action=reg&zx=358" target="_blank" title="Get E-Mail Newsletters"><i class="fi-mail"></i><span class="socialText">Get Email Newsletters</span></a>
    <a href="https://www.facebook.com/thewilsoncountynews" target="_blank" title="Like Us On Facebook"><i class="fi-social-facebook"></i><span class="socialText">Like Us On Facebook</span></a>
    <a href="https://twitter.com/wilsonconews" target="_blank" title="Follow Us On Twitter"><i class="fi-social-twitter"></i><span class="socialText">Follow Us On Twitter</span></a>
    <a href="https://www.instagram.com/lebanondemocrat/" target="_blank" title="Follow Us On Instagram"><i class="fi-social-instagram"></i><span class="socialText">Follow Us On Instagram</span></a>
    <a href="https://plus.google.com/106038332270881960504/about" target="_blank" title="Add Us On Google Plus"><i class="fi-social-google-plus"></i><span class="socialText">Add Us On Google+</span></a>
    <a href="https://www.linkedin.com/company/lebanon-democrat" target="_blank" title="Follow us on LinkedIn"><i class="fi-social-linkedin"></i><span class="socialText">Follow us on LinkedIn</span></a>
    <a href="/feed" target="_top" title="RSS Feeds"><i class="fi-rss"></i><span class="socialText">RSS Feeds</span></a>
</div>
            <div id='sidebar_promoad' class="center" style='width:300px; height:100px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_promoad'); });
    </script>
</div>
            <div class="menubold" id="topComments">Most Commented Stories</div>
<script>
    var limitNumber = Math.floor( Math.random() * ( 1 + 100 - 8 ) ) + 8;
    $.ajax({
        type: 'GET',
        url: "https://disqus.com/api/3.0/threads/listPopular.jsonp",
        data: { api_key: DisqusPublicKey, forum : DisqusShortName, limit: limitNumber, interval: "7d"}, // URL method
        cache: false,
        dataType: 'jsonp',
        success: function (result) {
           $.each(result.response, function(index, value) {
                var pos = index + 1;
                if (index < 7) {
                    $('#topComments').append('<div class="topitem"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'"><h2 class="topCommentHL left">' + value.clean_title + '</h2></a><div class="right"><div class="commentbtn right"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'#comments"><i class="comment-count">' + value.postsInInterval + '</i><i class="fi-comment"></i></a></div></div><br class="clear" />');
                }
            });
        }
    });
</script>
            <div class="menubold" id="topComments">Lebanon Democrat Videos<div class="tout-sdk tout-right-rail-embed"  data-parent="994" data-section="1001" style="margin-top: -15px;"></div></div>
            
        </div>
    </div>
</div>
</div>

<div id="adhesion_banner">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('adhesion_banner'); });
				</script>
			</div>
			<div id="interstitial">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('interstitial'); });
				</script>
			</div>
		</section>
		<footer>
		</footer>
		
		
			<script type="text/javascript" async>
				if (DFPPlacement != 'gallery' && DFPPlacement != 'story'){
					$(window).load(function() {
						window.toutLoaded = false;
						window.TOUT = {
							propertyUid: '805f8b',
							topArticleLoaded: function(attrs){
								var storyImagesSlick = '.storyimages .slick-slide';
								if(!attrs.matchExists) {
									
										$('.storyimages').slick('slickRemove', 0);
										updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
										if($(storyImagesSlick).length == 0) {
											$('.storyimages').remove();
											$('#galleryDFPAd').remove();
											$('#mediaModal').remove();
											$('.pictureBlock').each(function(index) {
												this.remove();
											});
										}
									
								} else {
									var testTout = setInterval(function() {
										var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
										if (topArticlePlayer.length > 0) {
											window.toutLoaded = true;
											clearInterval(testTout);
										}
									}, 1000);
								}
							}
						};
						$.getScript("http://platform.tout.com/sdk.js");
					});
				} else{
					window.toutLoaded = false;
					window.TOUT = {
						propertyUid: '805f8b',
						topArticleLoaded: function(attrs){
							var storyImagesSlick = '.storyimages .slick-slide';
							if(!attrs.matchExists) {
								
									$('.storyimages').slick('slickRemove', 0);
									updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
									if($(storyImagesSlick).length == 0) {
										$('.storyimages').remove();
										$('#galleryDFPAd').remove();
										$('#mediaModal').remove();
										$('.pictureBlock').each(function(index) {
											this.remove();
										});
									}
								
							} else {
								var testTout = setInterval(function() {
									var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
									if (topArticlePlayer.length > 0) {
										window.toutLoaded = true;
										clearInterval(testTout);
									}
								}, 1000);
							}
						}
					};
					$.getScript("http://platform.tout.com/sdk.js");
				}
			</script>
		
		<script type="text/javascript">
		var _qevents = _qevents || [];
		(function() {
			var elem = document.createElement('script');
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
			               + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);  
		})();
	</script>
		<script type="text/javascript" async defer>
				var disqus_shortname = DisqusShortName,
					currentPath = window.location.pathname,
					normalizedPath = currentPath.replace(/\/$/,"").replace(".html",""),
					disqus_identifier = normalizedPath,
					disqus_url = "http://lebanondemocrat.com"+normalizedPath;
					console.info(disqus_url);
					var disqus_config = function () { this.init = true; };
					
					window.onload = function () {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					};
					
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
		</script>
		
			<script type="text/javascript" src="http://cdn.youneeq.ca/yq-static-scripts.js"></script>
		
		<script async="async" data-client-id="KkaJdQcWCiuFlPA" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script>
		<script type="text/javascript" async>
			$(document).foundation();
			
			$(window).load(function(){
				var s = $("#socialinner");
			    var s_pos = s.offset().top;
			    var b = $(".endbody");
			    var b_pos = b.offset().top;

			    $(window).scroll(function() {
			    	var windowpos = $(window).scrollTop();
			        if (windowpos >= s_pos && windowpos >= b_pos) {
			        	s.removeClass("sociallock");
			        } else if (windowpos >= s_pos) {
			        	s.addClass("sociallock");
			        } else {
			            s.removeClass("sociallock");
			        }
			    });
			});
			
		</script>
		<script type="text/javascript" async>
			// Pencil Pushdown Ad Support Functions
			function togglePencilPushdown() {
				if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
					slideUpPencilPushdown();
				} else {
					jQuery('#pushdownAd').animate({
						height: "250px"
					}, 750 );
					jQuery('#pushdownIcon').removeClass('rotateOpen').addClass('rotateClose');
				}
				$(document.body).trigger("sticky_kit:recalc");
			}

			function slideUpPencilPushdown() {
				if (jQuery("#pushdownIcon").hasClass('rotateClose')) {
					jQuery("#pushdownIcon").removeClass('rotateClose').addClass('rotateOpen');
					jQuery('#pushdownAd').animate({
						height: "30px"
					}, 750 );
				}
			}

			jQuery(window).load(function(){
				jQuery('#pushdownAd').prepend('<a href="#toggleLink" style="color: white;" id="toggleLink"><span id="pushdownIcon"  class="rotateClose">+</span></a>');
				setTimeout(function () {
					if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
						togglePencilPushdown();
					}
				}, 5000);
				jQuery('#toggleLink').click(function(event) {
					event.preventDefault();
					togglePencilPushdown();
				});
			});
		</script>
		<script type="text/javascript">
			var _snaq = (window._snaq = window._snaq || []);
			_snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
			_snaq.push(['setAppId', 'v1']);
			_snaq.push(['setCustomerId', 'ma87848']);
			_snaq.push(['setMarket', '76026815']);
			_snaq.push(['setSection', 'Obituary']);
			_snaq.push(['setAuthor', 'Staff Reports']);
			_snaq.push(['setPageType', 'STORY']);
			_snaq.push(['setArticlePublishTime', 'Wed, 01 Feb 2017 19:44:14 GMT']);
			_snaq.push(['enableActivityTracking', 30, 10]);
			_snaq.push(['enableAdBlockDetection']);
			_snaq.push(['trackPageView']);
			(function() {
			var a = [].concat.apply([], _snaq);
			var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cachebust=' + Math.round(new Date() / 1.0368e9);
			var sp = document.createElement('script');
			sp.type = 'text/javascript';
			sp.async = true;
			sp.defer = true;
			sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
			sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
			})();
		</script>
		<script type="text/javascript" async>
	$(window).load(function(){
		if(window.performance && window.performance.timing) {
			var api_url = "http://api.youneeq.ca/api/eventaction";
			var event_data = {
				"is_state_change" : "false",
				"is_info_captured" : "true",
				"tz_offset" : new Date().getTimezoneOffset(),
				"event_name" : "perf_timing",
				"user_id" : localStorage.getItem("yq_session"), 
				"domain" : document.location.hostname,
				"content_id" : document.location.href,                                 
				"value" : performance.timing.toJSON()               
			};                 
			var json_data = {'json' : JSON.stringify(event_data)};
			var ajax_data = {
				url : api_url,
				crossDomain : true,
				dataType : 'jsonp',
				data : json_data
			};
			$.ajax(ajax_data);
		}
	});
</script>
		<script type="text/javascript">
   			_qevents.push( { qacct:"p-2a7-A8pW1LJDs"} );
		</script>
		<noscript>
			<div style="display: none;">
			    <img src="http://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<script type='text/javascript'>
			if(typeof _sf_async_config.authors === 'undefined') {
				_sf_async_config.authors = 'wilsonconews';
			}
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
		        var e = document.createElement('script');
		        e.setAttribute('language', 'javascript');
		        e.setAttribute('type', 'text/javascript');
				e.setAttribute('async', 'async');
		        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		        document.body.appendChild(e);
			}
			$( document ).ready(function() {
				loadChartbeat();
			});
		</script>
	
	
	</body>
</html>